[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Shouldn't kernel-image-2.6.x-y-z depend on alsa-base ?

When you install an alsa-modules package for the 2.4 kernel, you get
alsa-base per the dependencies. However, when you install sarge with a
2.6 kernel, alsa-base doesn't end up being installed. The result is that
for most sound cards, both OSS and ALSA modules end up installed,
resulting in various and random problems. To avoid that, shouldn't the
kernel-image packages for 2.6 depend on alsa-base?
 .''`.           Josselin Mouette        /\./\
: :' :           josselin.mouette@ens-lyon.org
`. `'                        joss@debian.org
   `-  Debian GNU/Linux -- The power of freedom

Reply to: