[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: If *-module depends on *-utils, should *-source recommend it?

On Wed, 12 Jan 2005 10:05:00 -0600, Matthew Dempsky wrote:
> If a new version of ndiswrapper-utils is not backwards-compatible with
> an old version of ndiswrapper-modules, shouldn't it declare a
> versioned Conflicts with those older versions or else when you try to
> upgrade you'll have problems regardless if ndiswrapper-source declared
> a Recommends on ndiswrapper-utils?

Of course.  No one has provided proof that this is the case, though.  I
asked if a versioned depends was necessary, but instead got accusations
and vitriol.  I have not had time to test it myself yet.

Reply to: