[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Howto depend on the real rsh-client?



In article <1103740640.41c9bee06ef6d@webmail.in-berlin.de>,
W. Borgert <debacle@debian.org> wrote:
>for an corporate-internal use I create a deb package that depends
>on rsh-client (which is needed to access a board with a historic
>embedded OS).  Unfortunately, the dependency on rsh-client is not
>resolved, if ssh is installed, as ssh provides rsh-client.  To my
>(limited) knowledge ssh is not compatible with a real rsh server,
>right?  How can I make a package depend on the real rsh-client?

I think Depends: rsh-client (>= 0.17) would work. Only a real package
can satisfy a versioned dependency.

Mike.



Reply to: