[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mass bug filing: build depends on libtool1.4


I was having a bit of a stab at the orphaned package list today, and noticed
that libtool1.4 is down to be removed after Sarge releases.

The following packages still declare a build dependency on libtool1.4:

Maintainer: Dima Barsky <dima@debian.org>
Package: cyrus-sasl

Maintainer: Junichi Uekawa <dancer@debian.org>
Package: ecasound

Maintainer: Paul Hampson <Paul.Hampson@anu.edu.au>
Package: freeradius

Maintainer: Paul Slootman <paul@debian.org>
Package: isdnutils

Maintainer: Sebastien Bacher <seb128@debian.org>
Package: libgtop

Maintainer: Anibal Monsalve Salazar <A.Monsalve.Salazar@IEEE.org>
Package: rpm

Maintainer: Jeff Teunissen <deek@debian.org>
Package: wsoundserver

Should I file a bug against these packages requesting that they update their
build dependencies? wsoundserver already has such a bug filed, so there
would be 6 bugs filed in total.



linux.conf.au 2005   -  http://lca2005.linux.org.au/  -  Birthplace of Tux
April 18th to 23rd   -  http://lca2005.linux.org.au/  -       LINUX
Canberra, Australia  -  http://lca2005.linux.org.au/  -    Get bitten!

Reply to: