Re: Bug#274923: ITP: wnpp -- C++ library for robust numerical and geometric computation
* Package name : core
This seems a tad generic, especially since it's a library. Maybe
libcoremath or libcore++?
Hmm, you're right. Does your comment only apply to the source package name
or also to the binary package names? I intend to make the following packages:
Binary: libcore1, libcore-dev, libcore-doc, libcore-demo
If the names above are still too generic, I think I will use libcore++ as
prefix. Or has anyone else another suggestion?
I'm a bit uncertain about potential consequences if the Debian package name
differs too much from the upstream package name.