[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: security related bug report - no maintainer reaction for 1 year

Quoting Johannes Poehlmann <johannes@lst.de>:

> o These bugs are fixed by new upstream sources

If you want this to be fixed in the woody version (woody is our current
stable) - which is 7.2-1 - you will have to backport the fix(es).

The reason for this is that NO (and I do mean absolutly NO) new code is
allowed in stable. _ONLY_ (!!) the actual bug/security fix (it is scrutinised
very hard!).

> Needless to say, that i am quite frustrated, but I am still wanting to 
> see our ACTUAL package inside debian.

Your new version will NEVER end up in woody. Sorry, but that's our policy.

Reply to: