[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Python modules for every supported version

On Thu, Jun 17, 2004 at 09:19:38AM +1000, Robert Collins wrote:
> On Tue, 2004-06-15 at 18:34, Fabio Tranchitella wrote:
> > My conclusion is that there are a lot of modules which are not versioned
> > and are available only for particular versions of python without
> > motivation. IMHO, can be very useful if every maintaner have to package
> > versioned python modules. I know people who use python2.1 or python2.2
> > and I think Debian should think also about them.
> If debhelper's python support was tweaked to perform the foo required,
> that would be great.

The idea of debhelper actually generating entire new binary packages by
itself terrifies me.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: