[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lost Trust



Michelle wrote:
> what about:
>
> apt-get install apt-listchanges

Thanks for the tip, but unless I'm missing something, apt-listchanges is not 
useful when the upgrade changes the package name because the upstream version 
number is part of the name. I was on kernel-source-2.6.3-2 and upgraded to 
kernel-source-2.6.5-4.

Note: I am very happy it was done this way since it let me easily return to a 
working kernel.

Ed Swarthout



Reply to: