[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250591: ITP: libezgtk-ruby -- Wrapper interface of GTK2 for Ruby

Package: wnpp
Severity: wishlist

* Package name    : libezgtk-ruby
  Version         : 2.0
  Upstream Author : Greg Millam <walker@rubyforge.org>
* URL             : http://ezgtk.rubyforge.org/
* License         : Ruby
  Description     : Wrapper interface of GTK2 for Ruby

 An abstract layer of methods and blocks that sit on top of
 libgtk2-ruby. It is an effort to provide a simple GUI definition
 helper for programmers to quickly and easily define GUIs without
 losing the flexibility provided by direct access to Gtk::* widgets
 of libgtk2-ruby.

-- System Information:
Debian Release: testing/unstable
Architecture: i386 (i686)
Kernel: Linux 2.6.5
Locale: LANG=en_US, LC_CTYPE=en_US

Reply to: