[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#249145: ITP: libpostscript-simple-perl -- Perl module for creating simple PostScript files

Package: wnpp
Severity: wishlist

* Package name    : libpostscript-simple-perl
  Version         : 0.06p3
  Upstream Author : Matthew C. Newton <mcnewton@cpan.org>
* URL             : http://search.cpan.org/~mcnewton/
* License         : GPL
  Description     : Perl module for creating simple PostScript files

 PostScript::Simple allows you to have a simple method of writing
 PostScript files from Perl. It has several graphics primitives that
 allow lines, circles, polygons and boxes to be drawn. Text can be
 added to the page using standard PostScript fonts.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.6.5-1-686
Locale: LANG=fr_FR, LC_CTYPE=fr_FR (ignored: LC_ALL set to fr_FR)

Reply to: