[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: When does a conflict become outdated?

On Wed, Mar 31, 2004 at 06:35:41PM +0200, Martin Albert wrote:

> > >For example, the debconf package has Conflicts: menu (<= 2.1.3-1).
> > > But even potato has menu 2.1.5-10.1, so the conflict is not of much
> > > use anymore.
> >
> > Looks perfectly useful to me.  It is most definitely not a bug.
> Especially if you install an 8MB machine from potato floppies in order 
> to upgrade then.

This conflict is irrelevant in that scenario.  You can only upgrade a potato
system to woody, and woody has the necessary conflict.

 - mdz

Reply to: