[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Removal of cryptoapi-core-source and cryptoloop-source ?


Would you think we can remove those 2 packages from sid/sarge? My
argument is, both packages only work for kernels up to 2.4.21, if at
all. I was ITU fixes through my sponsor, but since we should trim
kernel versions for sarge I think we can forget about them. Also
Matt Zimmerman dropped evms support for these kernels in the latest
evms release.

I still intend to upload a new package called kernel-patch-cryptoloop,
which is just a small and simple kernel patch to provide the
functionality of the 2nd package for recent kernels (>2.4.24).


 The box said it requires Windows 95 or better so I installed Linux

Attachment: pgpV7mHRsNa4E.pgp
Description: PGP signature

Reply to: