[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 425-1] New tcpdump packages fix multiple vulnerabilities



"Julian Mehnle" <lists@mehnle.net> writes:

> According to bug #227844[1], CAN-2004-0057 (which *has* been fixed) is "a
> different vulnerability than CAN-2003-0989".  So, as far as I can see,
> CAN-2003-0989 has not been fixed yet, has it?

It has; CAN-2003-0989 isn't mentioned in the bug log, but the package I
uploaded to unstable contains fixes for both problems.  I probably
should have mentioned this in the changelog entry, sorry.

-- 
  ,''`.
 : :' :        Romain Francoise <rfrancoise@debian.org>
 `. `'         http://people.debian.org/~rfrancoise/
   `-

Attachment: pgpw7nP08KQXA.pgp
Description: PGP signature


Reply to: