[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Experimental packages not being aged properly?

Josip Rodin <joy@srce.hr> writes:

> On Mon, Feb 02, 2004 at 05:26:06PM -0500, Phil Edwards wrote:
>> Section of the developer's reference says:
>>     the experimental packages are automatically removed once you upload
>>     the package in unstable with a higher version number.
>> But a p.d.o search on the libldap2 package shows that both testing and
>> unstable have higher version numbers (2.1.23-1) than the experimental
>> package (2.1.12-1).  The experimental package is still there.
> File a bug on the developer's reference, that's probably out of date by
> several years, if if wasn't incorrect when it was first added...

No, it's correct, the problem is the script which detects these things
works on source packages and:

 openldap2  |   2.1.23-1 |      unstable | source
openldap2.1 |   2.1.12-1 |  experimental | source

I've added extending the check to binary packages to the TODO list,
until it's done, feel free to file bugs about any other packages like
this which get missed.


Reply to: