[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A maze of twisty little python packages, all different

On Tue, 30 Dec 2003, Tollef Fog Heen wrote:
> | The problem is that you need python 2.2 from sid (untested, maybe even that
> | is not enough) or python 2.3 for mailman to work.  It simply will NOT work
> | well with what we have in woody.  Oh, it will look like it runs, but trust
> | me, it is NOT running in a sane state.
> I'm not too sure about that.  My guess is that the email module is the
> problem, and using the patch I sent to the list, Mailman will have its
> own private version of the python email library.
> What kinds of errors do you see, else?

Hmm, unfortunately I can't find the old logs anymore :(  I do have a test
message in mailman dump format that I can send you, if you want, since the
old shunt directory contents were not lost.

  "One disk to rule them all, One disk to find them. One disk to bring
  them all and in the darkness grind them. In the Land of Redmond
  where the shadows lie." -- The Silicon Valley Tarot
  Henrique Holschuh

Reply to: