[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#225999: ITP: debsync -- installed packages synchronization tool

Quoting Marc Haber (mh+debian-bugs@zugschlus.de):
> >A really useful tool (written in Python) that should have been written
> Why, oh why, does everybody insist using a language whose interpreter
> is a bitch to backport, and whose minor versions are so subtletly
> incompatible to each other that we need to have three versions of the
> interpreter around. All of them, of course, interwoven with each other
> in a way that makes it impossible to do careful backports, making it
> necessary to backport all interpreter and all packages using it at a
> time.

Hear! Hear! :)

> It's even worse than Java.

Amen! \o/

| Someone about licensed software: "weird, it doesn't need a license if
| you change 5 bytes at 0x4a4902 to 0x90 :)"
| 1024D/08CEC94D - 34B3 3314 B146 E13C 70C8  9BDB D463 7E41 08CE C94D

Reply to: