[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport for December 26, 2003

On Fri, Dec 26, 2003 at 06:30:03AM -0600, BugScan reporter wrote:
> Package: kernel-image-2.4.22-powerpc (debian/main)
> Maintainer: Sven Luther <luther@debian.org>
>   224034 [        ] kernel-image-2.4.22-powerpc 2.4.22-1 doesn't boot on my PowerPC box (needs CHRP kernel).
> Package: kernel-patch-2.4.22-powerpc (debian/main)
> Maintainer: Sven Luther <luther@debian.org>
>   224144 [     S  ] kernel-patch-2.4.22-powerpc: This version of the powerpc kernel is still vulnerable to the local root exploit.

These two were fixed when the corresponding packages in the NEW queue
got processed. (Still, the removal of the 2.4.21 and 2.4.20 packages
would be nice, maybe i should promote the ftp.debian.org bug report
asking for it to critical severity).

> Package: ocaml (debian/main)
> Maintainer: Sven Luther <luther@debian.org>
>   224417 [      U ] Problem with the old Num implementation of ocaml

Same here, the ocaml-nums package closes this bug report. Still in the
NEW queue though.

Maybe we should have a new tag for BugScan, N, which would stand for
bugs fixed once the NEW queue processing is done.


Sven Luther

Reply to: