[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#224830: RFA: denemo -- A gtk+ frontend to GNU Lilypond

Package: wnpp
Severity: normal

It's become obvious that I don't really have time to maintain denemo as
well as it deserves, having long since become involved in other things,
so I'm looking for a new maintainer. It was my first package in Debian
so it has a certain amount of sentimental value :-) - please contact me
before taking it.

There have been a few new upstream releases which need to be integrated,
and it would be helpful if somebody could have a look at the new ALSA
support. The upstream maintainer is generally helpful. If you use
Subversion, you can have the contents of my repository.

  Package: denemo
  Priority: optional
  Section: sound
  Installed-Size: 852
  Maintainer: Colin Watson <cjwatson@debian.org>
  Architecture: i386
  Version: 0.6.0-2
  Depends: libc6 (>= 2.3.1-1), libglib1.2 (>= 1.2.0), libgtk1.2 (>= 1.2.10-4), libxml2 (>= 2.4.28-1), xlibs (>> 4.1.0)
  Recommends: lilypond
  Suggests: playmidi | timidity, tetex-bin
  Filename: pool/main/d/denemo/denemo_0.6.0-2_i386.deb
  Size: 165180
  MD5sum: 9ae8883f409af041f29f8ced78533b17
  Description: A gtk+ frontend to GNU Lilypond
   GNU Denemo is a GUI musical score editor written in C/gtk+. It is
   intended primarily as a frontend to GNU Lilypond, but is adaptable to
   other computer-music-related purposes as well.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: