[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debsums for maintainer scripts



Henrique de Moraes Holschuh wrote:
> On Mon, 01 Dec 2003, christophe barbe wrote:
> 
>>Before mass bug-filling, it would be necessary to make it mandatory
>>which unfortunately is not the case right now afaik. 
> 
> 
> Deployment plan for md5sums everywhere:
At ~600 affected source packages, this seems hardly feasible.
Maybe some of the maintainers (e.g. those using or recommending debsums)
care themselves when being alerted to the fact that some of their
packages don't supply md5sums.

Cheers

T.

Attachment: pgp1wEZQX6_SJ.pgp
Description: PGP signature


Reply to: