[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6-i686 only for 2.6 kernels? was: Bug#219582: ITP: linux -- Linux 2.4 kernel

On Tue, 11 Nov 2003 14:28, Isaac To wrote:
> Unless one patch the kernel to support all the things like .<pid> files in
> /proc, futex, O(1) scheduler, ...  (i.e., as in the "2.4" kernel of
> Redhat).

I have been seriously considering a kernel-patch-2.4-redhat package which 
contains a patch with everything from the Red Hat enterprise kernel.

This would (among other things) offer a solution to the performance issues 
with 4G RAM machines discussed recently on debian-isp.

Currently I haven't got time, but it's on my to-do list.

http://www.coker.com.au/selinux/   My NSA Security Enhanced Linux packages
http://www.coker.com.au/bonnie++/  Bonnie++ hard drive benchmark
http://www.coker.com.au/postal/    Postal SMTP/POP benchmark
http://www.coker.com.au/~russell/  My home page

Reply to: