[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libssl0.9.7 restarts services after security update



Hi folks,

as of the latest update of libssl0.9.7 the postinst is able to restart
certain services which use the ssl or crypto library, so that they don't
use the faulty libraries any longer. I used part of the code from
libc6.postinst. Currently there is only apache-ssl, ssh and sendmail in
the list of services to be restarted. Please let me know if you wish
more services to be included in the list.

Christoph
-- 
============================================================================
Christoph Martin, EDV der Verwaltung, Uni-Mainz, Germany
 Internet-Mail:  Christoph.Martin@Uni-Mainz.DE
  Telefon: +49-6131-3926337
      Fax: +49-6131-3922856

Attachment: pgp6CF3qIJ86k.pgp
Description: PGP signature


Reply to: