[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New glibc with NPTL in experimental

I've just placed a new glibc package for experimental in incoming. 
libc6-i686 is new, so it may be a few days before it shows up in the
archive.  These packages should be considered _extremely experimental_, as
neither the NPTL libraries (requires 2.6.0; I don't think it will behave
right if you have 2.6.0 on an i386; that's on the TODO list to fall back to
LinuxThreads) nor the i686 optimized libraries (requires 2.4.18; will
misbehave on non-cmov processors) have been well tested.  Do not build and
upload packages against them.  Some intelligence, please :)

Also, many standard Debian patches have been omitted.  They will be re-added
in a future version.  And this package probably won't build on non-i686. 
Also to be fixed soon.

Barring those, any test results are appreciated, please send to

Daniel Jacobowitz
MontaVista Software                         Debian GNU/Linux Developer

Reply to: