[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Preparation of Debian GNU/Linux 3.0r2



On Tue, Sep 09, 2003 at 06:42:27PM +0200, Martin Schulze wrote:
> yaboot      stable    1.3.6-1         powerpc source
> yaboot      updates   1.3.10-0woody1  powerpc source
> 
> 	* Backport yaboot 1.3.10 to stable (See bug #190439).
> 
> 	  - This is necessary to boot/install on recent Apple hardware.
> 
> 	  - Ethan reports that the one line change between 1.3.9 and 1.3.10 is
> 	    critical.

Such systems include the recent xserve boxes. However,
boot-floppies does not support these, to the point of not working at
all. I have spent some time getting it to work properly, but have not
yet published these changes - as a result, our install images won't
work on them anyway.

If the other systems which are affected by this issue are similarly
unsupported by boot-floppies, I don't see much point in this update.

-- 
  .''`.  ** Debian GNU/Linux ** | Andrew Suffield
 : :' :  http://www.debian.org/ |
 `. `'                          |
   `-             -><-          |

Attachment: pgpAJBFvBspy7.pgp
Description: PGP signature


Reply to: