[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted pyorbit 1.99.6-1 (i386 source all)

On Thu, Jul 31, 2003 at 02:17:30PM -0400, Sebastien Bacher wrote:
>    * Conflict with python2.2-omniorb2 (Closes: #202205).

Please do not conflict with python2.2-omniorb2!  Better
solve the conflict.  This conflict means, that GNOME users
(if they use tools depending on pyorbit) cannot have the
more featureful omniorbpy installed!  I don't know yet how
to solve the conflict, but this "solution" is absolutely not

Idea: Maybe Debian needs a CORBA policy to solve conflicts
between ORBs for the same programming language binding.
E.g. ORBs for C++ all provide a file CORBA.h - not in
/usr/include/ or in some ORB specific sub-directory.

W. Borgert <debacle@debian.org>, Linux User #7456 http://counter.li.org/

Reply to: