[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#159037: marked as done (general: Time Problem)

Your message dated Tue, 29 Jul 2003 22:54:52 -0400
with message-id <20030730025452.GT11326@alcor.net>
and subject line Hardware/kernel bug, fixed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 Aug 2002 23:15:20 +0000
>From fizz@beyond.hjsoft.com Sat Aug 31 18:15:20 2002
Return-path: <fizz@beyond.hjsoft.com>
Received: from bgp01139932bgs.ypwest01.mi.comcast.net (beyond) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17lHSa-0003Qz-00; Sat, 31 Aug 2002 18:15:20 -0500
Received: by beyond (Postfix, from userid 1000)
	id 03B6E96F8; Sat, 31 Aug 2002 19:14:43 -0400 (EDT)
Subject: general: Time Problem
From: "Matt Filizzi" <fizz@beyond.hjsoft.com>
To: "Debian Bug Tracking System" <submit@bugs.debian.org>
X-Mailer: reportbug 1.99.51
Date: Sat, 31 Aug 2002 19:14:43 -0400
Message-Id: <20020831231443.03B6E96F8@beyond>
Delivered-To: submit@bugs.debian.org

Package: general
Version: N/A; reported 2002-08-31
Severity: normal
Tags: sid

I don't know what is causing this problem but all I know is that I have
narrowed it down to being caused either by a package or by the install
system.  I installed from the woody install disks then upgraded to sid.
What happenes is that the time jumps ahead then back, eg (this is output
from "while true; do date;done"

Sat Aug 31 19:07:26 EDT 2002
Sat Aug 31 19:07:26 EDT 2002
Sat Aug 31 19:07:26 EDT 2002
Sat Aug 31 19:07:26 EDT 2002
Sat Aug 31 20:19:01 EDT 2002
Sat Aug 31 20:19:01 EDT 2002
Sat Aug 31 20:19:01 EDT 2002
Sat Aug 31 19:07:27 EDT 2002
Sat Aug 31 19:07:27 EDT 2002

The only thing I did differently then previous installs was I told the
installer that it could set the bios go UTC.  The only time it is really
noticable is when in X, the screensaver kicks in when it jumps.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux beyond.hjsoft.com 2.4.18 #1 SMP Sat Aug 31 10:49:35 EDT 2002 i686

-- no debconf information

Received: (at 159037-done) by bugs.debian.org; 30 Jul 2003 02:54:55 +0000
>From mdz@csh.rit.edu Tue Jul 29 21:54:53 2003
Return-path: <mdz@csh.rit.edu>
Received: from smtp02.mrf.mail.rcn.net [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19hh77-0007HT-00; Tue, 29 Jul 2003 21:54:53 -0500
Received: from 216-15-124-77.c3-0.smr-ubr3.sbo-smr.ma.cable.rcn.com ([] helo=mizar.alcor.net)
	by smtp02.mrf.mail.rcn.net with esmtp (Exim 3.35 #4)
	id 19hh77-0000gU-00
	for 159037-done@bugs.debian.org; Tue, 29 Jul 2003 22:54:53 -0400
Received: from mdz by mizar.alcor.net with local (Exim 3.36 #1 (Debian))
	id 19hh76-0002Jw-00
	for <159037-done@bugs.debian.org>; Tue, 29 Jul 2003 22:54:52 -0400
Date: Tue, 29 Jul 2003 22:54:52 -0400
From: Matt Zimmerman <mdz@debian.org>
To: 159037-done@bugs.debian.org
Subject: Hardware/kernel bug, fixed
Message-ID: <20030730025452.GT11326@alcor.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Sender: Matt Zimmerman <mdz@alcor.net>
Delivered-To: 159037-done@bugs.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_07_20 (

As noted in the bug log, this is a hardware problem and there is a
workaround available in recent kernels.  Closing.

 - mdz

Reply to: