[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#201734: ITP: fglrx -- ATI FireGL/Radeon driver

Package: wnpp
Version: unavailable; reported 2003-07-17
Severity: wishlist

* Package name    : fglrx
  Version         : 2.9.12
  Upstream Author : ATI Technologies
* URL             : http://www.ati.com/
* License         : Closed Source proprietary
  Description     : ATI FireGL/Radeon driver

Source: fglrx
Section: non-free/x11
Priority: optional

Package: fglrx-driver
Architecture: i386
Description: The ATI FireGL/Radeon driver
 This package provides the closed source driver for several ATI
 graphics adapters:
   ATI Radeon 8500, 9100, 9200, 9500, 9600, 9700, 9800, M9, M9+, M10
   ATI FireGL 8700, 8800, E1, X1, Z1
 For OpenGL support a kernel driver is needed. Its source code
 is included in the fglrx-source package.

Package: fglrx-utils
Architecture: i386
Description: The ATI FireGL/Radeon driver utilities
 The package provides several utilities provided by ATI to
 be used with the ATI FireGL/Radeon XFree86 driver. It is
 part of the fglrx-driver package.

Package: fglrx-source
Architecture: i386
Description: The ATI FireGL/Radeon driver kernel module
 This package provides the source code for the fglrx kernel modules.
 The fglrx-driver package is also required in order to make use of 
 these modules. Kernel source is required to compile these modules.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux goedel 2.4.21-rc4-laptop1 #3 Don Jul 17 01:03:04 CEST 2003 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Reply to: