[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why doesn't libsidplay enter testing?

On Thursday, Jul 3, 2003, at 13:58 US/Eastern, Gerfried Fuchs wrote:

Replacing foo-1.0.6-4 with 1.0.7-1 would make foo uninstallable
(becasue there is no glibc-2.4.0 in testing)

 Please check the update_excuses, it would make package foo _not_ a
valid candidate, if that happens.

Hmmm, you have a good point there.

I think you can still pull the stunt off with some Conflicts: lines, though...

Reply to: