[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Stefano =)] Bug#198619: Could not perform configuration on libpam0g

On Wed, Jun 25, 2003 at 05:39:36PM -0400, Sam Hartman wrote:
> [Please cc me; I'm very behind on -devel]
> I'm very confused by this bug and am sufficiently busy this week that
> I'm not going to be able to diagnose it right now.
> Could anyone who has a chance to do so please look at exactly what is
> failing from a dependency standpoint?  
> I get the feeling I'm missing
> something about the interactions between pre-dependencies and
> dependencies and apt.

   I ran into the very same error some days ago. I have no idea about the
cause, but doing random tests, we (at work) found that upgrading to testing
and then to unstable "fixed" the problem. You only have to upgrade libpam or
libpam0g (I'm not sure which of them; the former doesn't exist in unstable,
IIRC), and then you can upgrade normally to unstable. That is, add testing to
your sources.list, do apt-get install libpam/testing, and then upgrade

   DEBCONF_DEBUG=developer showed nothing, BTW.


Esteban Manchado Velázquez <zoso*demiurgo*org> - http://www.demiurgo.org
No software patents in Europe! - eurolinux.org - proinnova.hispalinux.es
Join Amnesty International - http://www.amnesty.org/actnow

Attachment: pgpfSxHMxGcrR.pgp
Description: PGP signature

Reply to: