[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#196800: flex mustn't assume stdint.h is available on allplatforms



On Fri, Jun 13, 2003 at 03:14:30PM -0400, Anthony DeRobertis wrote:
> On Thursday, Jun 12, 2003, at 21:40 US/Eastern, Manoj Srivastava wrote:
> 
> >	C99 is over 3 years old.
> >	For ancient platforms, use flex-old.
> 
> Well, if a platform that yet doesn't implement a three year old 
> standard is ancient, I've got to wonder what that makes Debian 
> unstable, which doesn't implement the four(?) year old C++ standard.
> 
> Or, for that matter, by default, doesn't correctly implement a nifty 
> standard called "TCP"[0]

Well, since Manoj didn't bother to say it, I will.

"Ooh, I am blinded by the cogency of your arguments."

-- 
G. Branden Robinson                |  I must confess to being surprised
Debian GNU/Linux                   |  by the magnitude of incompatibility
branden@debian.org                 |  with such a minor version bump.
http://people.debian.org/~branden/ |  -- Manoj Srivastava

Attachment: pgp9unsfQZ3Rg.pgp
Description: PGP signature


Reply to: