[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with rpm



Luiz Rafael Culik Guimaraes wrote:
> I've done fews days ago an apt-get upgrade and now i can use rpm -ba
> xxx.spec
> it return that it can't open the db3 list package source

Please do not post these type of questions to debian-devel. Use the
debian-user list for them.

Please do not reply to a message in an existing thread to start a new
thread. This is known as "thread hijacking" and it is rude and will make
you be ignored.

To answer your question, if when building a rpm from source, if it
refuses to build because of dependency issues, or rpm database issues,
pass --nodeps to rpmbuild.

-- 
see shy jo

Attachment: pgpLf4zV9eIbd.pgp
Description: PGP signature


Reply to: