[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Warning: python-apt in testing broken, aptitude users DO NOT UPGRADE



Looks like the python2.2 stuff migrated into testing without noticing
that it breaks python-apt. Anyone using python-apt (e.g. aptitude users)
are advised not to upgrade.

Anyone know how exactly the testing scripts managed to miss this
breakage?

-- 
Taral <taral@taral.net>
This message is digitally signed. Please PGP encrypt mail to me.
"Most parents have better things to do with their time than take care of
their children." -- Me

Attachment: pgppCCFNQbxcj.pgp
Description: PGP signature


Reply to: