[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

foo has reached testing, removing versioned build-depends?


 [ obDebianDevel: just in case this has become popular beleif or
   something like that ]

 from menu's 2.1.7-3 changelog:

  * debiandoc-sgml 1.1.75 has reached testing so remove the versionned

 what gave you the idea that because debiandoc-sgml 1.1.75 is now in
 testing, you can remove the versioned build-depends?  Unless the
 comment is misleading, menu still depends on at least that version of
 debiandoc-sgml to build, doesn't it?


Reply to: