[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: no libgal23

On Mon, Mar 24, 2003 at 08:23:40PM -0800, Carl B. Constantine wrote:
> Just checking what it would take to upgrade my Gnome to the latest
> version in Unstable using apt-get install gnome -t unstable. The results
> are that a couple packages are requested but will not be installed.
> Tracking it down, one of the packages that won't be installed in
> Evolution which depends on a bunch of libraries that won't be installed.
> One of which is libgal23 which doesn't exist:

If i am not wrong, this is because libgal23 is a new source package, and
need to be (manually) added to the override file. This may take a long
time for new packages, but i guess a new library version like this get
checked faster. Maybe a solution for this would be to have wildcard or
something such in the override file, especially if we are serious about
the embed soname in the package name thing.


Sven Luther

Reply to: