[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: php4-pgsql dep problem

On Sun, Jan 05, 2003 at 03:58:32AM +0100, Alexander Wigen wrote:

> Hi there, I am not sure if this is the right group to post in but i will try 
> it anyway, please advice.
> After an "apt-get dist-upgrade" the php4-pgsql package was uninstalled. When i 
> try to reinstall it this happens:
> Sorry, but the following packages have unmet dependencies:
>   php4-pgsql: Depends: libpgsql2 (>= 7.2) but it is not installable
> E: Sorry, broken packages
> This is on "sid"
> Does anyone know when libpgsql will meet this condition?


 - mdz

Reply to: