[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

LSB 1.2 in Woody (was Re: Preparation of Debian GNU/Linux 3.0r1)

On Nov 02, Martin Schulze wrote, rejecting LSB 1.2 in 3.0r1:
> lsb         stable    1.1.0-11       all, source
> lsb         updates   1.2-5.woody.1  all, source
> 	Too intrusive changes

Perhaps, but LSB 1.1 is out-of-date and #165038 (at least) produces
serious compatibility issues with LSB packages.  My conclusion: I
guess Debian isn't serious about the LSB after all...

Chris Lawrence <cnlawren@phy.olemiss.edu> - http://www.lordsutch.com/chris/

Computer Systems Manager, Physics and Astronomy, Univ. of Mississippi
125B Lewis Hall - 662-915-5765

Reply to: