[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Preparation of Debian GNU/Linux 3.0r1



On Sat, Nov 02, 2002 at 11:28:51PM +0100, Martin Schulze wrote:
> Preparation of Debian GNU/Linux 3.0r1
> =====================================
> 
[snip]
> Rejected Packages
> -----------------
> 
> These packages don't meet the requirements and will be rejected (if
> katie supports that, otherwise we'll just carry them with us until the
> end of time).
> 
> libecpg3            stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> libecpg3            updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> libpgperl           stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> libpgperl           updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> libpgsql2           stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> libpgsql2           updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> libpgtcl            stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> libpgtcl            updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> odbc-postgresql     stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> odbc-postgresql     updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> pgaccess            stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> pgaccess            updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> postgresql-client   stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> postgresql-client   updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> postgresql-contrib  stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> postgresql-contrib  updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> postgresql-dev      stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> postgresql-dev      updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> postgresql-doc      stable    7.2.1-2          all
> postgresql-doc      updates   7.2.2-0.woody.1  all
> postgresql          stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc, source
> postgresql          updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390, source
> python-pygresql     stable    7.2.1-2          alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc
> python-pygresql     updates   7.2.2-0.woody.1  alpha, hppa, i386, mips, mipsel, s390
> 
> 	Version 6.5.3-27.2 would be DSA-165 postgresql - buffer overflows
> 
> 	Version 7.2.2-0.woody.1 is not an authorized new upstream version.
> 
> 	Files from DSA-165 got lost though

In what way is it not an authorised upstream version? It was released on
August 24[1] to fix precisely these security issues. Anyway, it should
really be 7.2.3 to fix the critical data corruption bug[2] (for which there
wasn't a DSA) but I notice that one hasn't shifted into testing yet.

[1] http://archives.postgresql.org/pgsql-announce/2002-08/msg00004.php
[2] http://archives.postgresql.org/pgsql-general/2002-10/msg00160.php

-- 
Martijn van Oosterhout   <kleptog@svana.org>   http://svana.org/kleptog/
> There are 10 kinds of people in the world, those that can do binary
> arithmetic and those that can't.

Attachment: pgp8BbsvcsJRs.pgp
Description: PGP signature


Reply to: