[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#164774: libdb4.0: please make it priority standard

On Tue, Oct 15, 2002 at 01:20:10AM +0000, Brian M. Carlson wrote:
> Package: libdb4.0
> Version: 4.0.14-1
> Severity: serious
> Justification: Policy 2.2
> Dependencies on libdb4.0 are causing packages like perl, python2.1, and
> vacation to violate policy due to priorities. It is either necessary to
> move all these packages to optional or move libdb4.0 to standard. Feel
> free to reassign this as you see fit.

i fully intend to do this, but i've been unable to build db4 for the
past 2 months because autowank is broken.

can anyone help ben fix this bug?

Revolutions do not require corporate support.

Reply to: