[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: completely hosed OpenOffice 1.0.1

On Wed, Oct 02, 2002 at 09:05:21PM -0700, Carl B. Constantine wrote:
> I went to start up OpenOffice 1.0.1 today and it was completely hosed.
> Everything looked small, there were no menus, things were completely
> broken. I've tried to reinstall, but even the installer is hosed.
> I'm running Debian Testing and am trying to figure out what on earth
> could be conflicting with it. I still have GTK 1.2 installed. Other GTK
> apps seem to be fine, only OO is completely strange. Now, I can't even
> reinstall it (I should have done a couple screen shots first, but hind
> sight is 20/20 I guess).
A similar thing happened to me a couple of weeks ago, after an apt-get
update. The only package that was updated then was
msttcorefonts. Assuming the problem to be font related I looked at my 
xfs font paths and there turned out to be a couple of TrueType
directories with what looked to me like bogus font entries. I removed
them and restarted x and xfs, worked like a charm.

Hope this helps,


Reply to: