[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: autoconf weirdness

On Thu, Sep 12, 2002 at 03:39:22PM +0100, Andrew Suffield wrote:
> Woody has two versions of autoconf.

I know. I thought the old version was the default unless
you specifically change things to force the new version to be used?

I tried "autoconf2.13" but got lots of errors. Possibly because
I had already run "aclocal -I m4" which may have included macros
from the new version.

> This usually indicates a missing or mismatched quote, possibly a
> ']'. Can't really comment further without seeing the source...

Strange. Presumably this did work for upstream.

(I haven't changed configure.in either, apart from renaming
AC_SHELL_IFELSE; the only reason I tried to regenerate autoconf was to
try and get my new automake generated Makefile to work...).
Brian May <bam@snoopy.apana.org.au>

Reply to: