[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages up for adoption.

On Fri, Sep 06, 2002 at 04:26:09AM -0500, Joseph Carter
> On Thu, Sep 05, 2002 at 09:43:03PM -0700, Stephen Zander
> wrote:
> > 
> > Are these packages even necessary anymore in the face of
> > XFree86 4.1 etc?
> device-3dfx-source is used by DRI.
> The DRI stuff actually uses the Glide 3 packages last I
> looked (ages ago) and the Glide 2 stuff is used by 3dfx
> cards predating the Voodoo Banshee.

I believe that my Voodoo Banshee machine is running kernel
2.4.19 and that I am *not* using device-3dfx-source for
anything.  device-3dfx-source appears to be an installed
package, however, because libglide3 recommends it (and I use
dselect).  libglide3 itself seems to be the crucial package
without which the 3-D hardware acceleration won't work for
Voodoo Banshee and Voodoo3.

Thomas E. Vaughan   (303) 939-6386   Ball Aerospace, Boulder
   Ball-internal home page: <http://hypostasis/~tevaugha>

Reply to: