[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: POSSIBLE BUG : some woody packages coming from potato and not pool?

On Wed, 31 Jul 2002, Colin Watson wrote:

> On Wed, Jul 31, 2002 at 08:25:58AM -0400, Walter Tautz wrote:
> > Can I download the required packages from potato using debmirror
> > perhaps?
> Yes, debmirror gets it right, in my experience at least.
> -- 
> Colin Watson                                  [cjwatson@flatline.org.uk]

Unfortunately it doesn't seem to work if one uses rsync method and if I use
ftp I run up again limit of users.

specifically I tried running:

# debmirror /fsys2/test-mirror -a i386,ia64 -h ftp.de.debian.org \
   -e rsync -d stable   -r :debian --progress

It appears to be downloading various package files and etc, but at the end
it exits with

dists/stable/main/binary-i386/Packages.gz: No such file or directory at
/usr/bin/debmirror line 399.
releasing 1 pending lock... at /usr/lib/perl5/LockFile/Simple.pm line 182.

if one looks into the directory tree where the file is supposedly download there
is nothing to be seen. Am I using the program incorrectly?

What do you use?


Reply to: