[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#154680: libsdl-mixer1.2 doesnt work with latest vorbis (1.0.0)

This and:
 Bug#154704: defenguin 0.0.10-1 needs to depend on libvorbisfile3
sounds to me like the libpng mess I already created with sdl-image.
So sdl-mixer has also been broken by a new library now? I haven't done any
upload of sdl-mixer yet, this time I'd like to do it right. I assume when I
upgrade sdl-mixer to use vorbis1.0, old packages using sdl-mixer might brake
just as they brake with sdl-image and png2/3?

On Mon, Jul 29, 2002 at 09:51:16AM +0200, Michael Koch wrote:
> Package: libsdl-mixer1.2
> Version: 1.2.4-1.0.1
> Severity: important
> Tags: sid
> libSDL_mixer.so needs a library called libvorbisfile.so.0 but since
> vorbis 1.0.0 its called libvorbisfile.so.3. Please recompile this
> package.
> -- System Information:
> Debian Release: testing/unstable
> Architecture: i386
> Kernel: Linux asterix 2.4.18-k7 #1 Sun Apr 14 13:19:11 EST 2002 i686
> Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (ignored: LC_ALL set)
> Versions of packages libsdl-mixer1.2 depends on:
> ii  libc6                        2.2.5-12    GNU C Library: Shared libraries an
> ii  libogg0                      1.0.0-1     Ogg Bitstream Library
> ii  libsdl1.2debian              1.2.4-1     Simple DirectMedia Layer
> ii  libsmpeg0                    0.4.4-8     SDL MPEG Player Library - shared l
> ii  libstdc++2.10-glibc2.2       1:2.95.4-10 The GNU stdc++ library
> ii  libvorbis0                   1.0.0-1     The Vorbis General Audio Compressi
> ii  libvorbisfile3               1.0.0-1     The Vorbis General Audio Compressi
> ii  xlibs                        4.1.0-17    X Window System client libraries
> -- no debconf information


To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: