[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

task-gnome-desktop not found?

Hello all.

I have two questions.

One is, I am attempting to install woody using Ian Eure's netinst images <http://people.debian.org/%7Eieure/netinst/> , and when I go to tasksel and select gnome desktop apt-get tells me task-gnome-desktop not found. Is this a bug in tasksel? I'm using a mirror at berkeley, could their mirror be bad? Found this thread


where the user suggests using tasksel to install gnome. I've done a dist-upgrade and tried doing an apt-get install tasksel to make sure I had the latest version, which I apparently do.

and I found this thread:


Where the removal of task-gnome-desktop is discussed.

For now, I'm trying to manually install gnome, but it's not pretty. At this point I just get gdm to come up and let me log in, once I log in, gdm just restarts. I'm continuing down this path...

The other is, I have a dell c610 laptop, which has a radeon mobility in it. I know that this card works in lindows if you select the vesa driver, in xfree86 4.1, but it didn't work for me in woody, giving me the following message:

Fatal server error:

XFree86 has found a valid card configuration.
Unfortunately the appropriate data has not been added to xf86PciInfo.h.
Please forward 'scanpci -v' output to XFree86 support team.

Is this intentional, so as to gather more data about unsupported cards? I even tried copying my xf86config-4 straight out of my lindows partition, and still got the same message. I was able to get around this problem by installing the 0pre1v1 4.2.0 debs from one of the strike force mirrors.

And congratulations on the release! Let's have a release party in southern california!

thanks for your time,

michael cardenas
lead software engineer
"Be the change you want to see in the world"
-Mahatma Gandhi

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: