[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato->Woody kernel upgrade problems

On Sun, 21 Apr 2002 01:21, Brian May wrote:
> On Fri, Apr 19, 2002 at 01:29:24PM +0200, Russell Coker wrote:
> > Another possibility is bug 142916.  This resulted in one of my machines
> > becoming non-bootable.
> Interesting.
> I complained loudly about a similar problem ages ago, when
> I installed a broken version of libc6 without ldconfig,
> and it broke my entire computer...
> When I mentioned it on debian-devel, the initial response was:
> that can't happen, it should have detected the error before
> installing the package. Eventually that response changed to:
> that is a known bug that has just been fixed.
> hmmm.... doesn't seem very fixed to me...

Yes, well I've still got that broken package for anyone who wants to play 
with it...

If you send email to me or to a mailing list that I use which has >4 lines
of legalistic junk at the end then you are specifically authorizing me to do
whatever I wish with the message and all other messages from your domain, by
posting the message you agree that your long legalistic sig is void.

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: