[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[WARNING] Broken libxml2 2.4.19-2 in unstable



libxml2 2.4.19-2 in unstable is broken.

All programs using this library fail with :

relocation error: /usr/lib/libxml2.so.2: undefined symbol: pthread_once

This could be harmless but scrollkeeper use this library and then the
upgrade of a few packages (gnome packages) fail.

Downgrading to 2.4.19-1 fix the problem.

Christophe

-- 
Christophe Barbé <christophe.barbe@ufies.org>
GnuPG FingerPrint: E0F6 FADF 2A5C F072 6AF8  F67A 8F45 2F1E D72C B41E

Ce que l'on conçoit bien s'énonce clairement,
Et les mots pour le dire arrivent aisément.
   Nicolas Boileau, L'Art poétique

Attachment: pgpFyRPCEqHYD.pgp
Description: PGP signature


Reply to: