[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [2002-04-06] Release Status Update

Hi Colin!

You wrote:

> galeon 1.2.0-2 depends on mozilla-browser (>= 2:0.9.9), which isn't in
> testing because:

[mozilla doesn't build on hppa and is not yet built on m68k, sparc]

> In other words, it's currently mostly mozilla that's broken, not galeon.
> I guess that if mozilla is fixed then galeon may be able to get in
> during the few days' window aj referred to.

OK. Since the build problems seem to be easily solved (see #141077), I
hope both mozilla and galeon can be included in woody.

Kind regards,
| Bas Zoetekouw                  | Si l'on sait exactement ce   |
|--------------------------------| que l'on va faire, a quoi    |
| zoetekw@phys.uu.nl             | bon le faire?                |
|    bas@A-Es2.uu.nl             |               Pablo Picasso  |

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: