[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gtk problems with fwbuilder and abiword-gtk

When running fwbuilder and abiword-gtk (abiword-gnome is OK):

Gtk---WARNING **: The toplevel is not a Gtk::Window -- use gtk_widget_get_toplevel

Sometimes the app freezes, ctrl-C or kill is the only way out (loosing all data)
Where is the problem, in gtk or the apps, maybe compiled against wrong versions?

Distro: Testing

ii  fwbuilder      1.0.0-2               Firewall administration tool GUI
ii  libgtk1.2      1.2.10-9              The GIMP Toolkit set of widgets for X
ii  abiword-gtk    0.99.2+cvs.2002.02.25-3 WYSIWYG word processor based on GTK

To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: