[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: docbook conflicts in Debian?



On Sat, Feb 23, 2002 at 11:09:24AM +1100, Brian May wrote:
> > So I will go with docbook-xsl-stylesheets for now.
> > 
> > However docbook-xsl replaces docbook-xsl-stylesheets, so
> > I think I am installing the old package.
> 
> Or maybe I should be installing docbook-website instead of
> docbook-xml-website?
> 
> still doesn't help for docbook-xml-slides.
> 
> Me thinks that some of these packages were renamed, but the old versions
> not removed from the archive.

Ya think?

I've just about given up trying to figure out what SGML or XML packages I
should have and which I should not - the maintainer(s) involved seem to
have really dropped the ball with one or more package transitions and now
it's all just a confused mess.

I've contemplated filing bugs, but I'm not sure which packages to file
them against exactly.  All I know for sure is that something is old and
needs removing from the archive, something else needs to properly conflict
and replace it, and other things need to depend on the new packages and
preferably also conflict and replace the old.  Or something.  Madness as
usual, right?

-- 
Joseph Carter <knghtbrd@bluecherry.net>            No conceit in my family
 
<evilkalla> heh, I never took a coding class
<evilkalla> or a graphics class
<evilkalla> or a software design class
<vegan> and it shows :P

Attachment: pgpt7avKkNOl7.pgp
Description: PGP signature


Reply to: