[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I am just uploading a new version of my LSM (Linux Security Modules) kernel 
patch package.

As many people who are interested in it won't be using unstable I am also 
putting it online on http://www.coker.com.au/selinux/kern/ .

Version 2002.02.20-1 adds support for kernel 2.5.5 and (for kernel 2.5.5) 
adds support for LIDS which is now an LSM module!

I would be very interested in feedback from LIDS users regarding how this 
works on 2.5.5 (I'm too busy with my SE Linux work to touch LIDS at the 

Signatures >4 lines are rude.  If you send email to me or to a mailing list
that I am subscribed to which has >4 lines of legalistic junk at the end
then you are specifically authorizing me to do whatever I wish with the
message (the sig won't be read).

Reply to: