[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#127252: -unstable compiled against the wrong libpng



On Thu, Jan 03, 2002 at 11:47:08PM +0100, Adrian Bunk wrote:
> On Thu, 3 Jan 2002, Henrique de Moraes Holschuh wrote:

> > > This kind of problem does only occur if we ship several versions of a
> > > shared library at the same time (in this case libpng2 and libpng3). As

> > Or if the user needs to have different versions of said library because of
> > some closed-source (or not easily recompilable) library.  However, it is a
> >...

> Closed-source programs and libraries are not a problem if the library we
> are talking about is copyrighted under the terms of the GPL (like libpng).

My reading of /usr/share/doc/libpng2/copyright is that the *packaging* 
has been placed under the GPL, but that the library itself is 
distributed under a BSD license.  Is this not the case?

Steve Langasek
postmodern programmer

Attachment: pgpNPJLlO3Umk.pgp
Description: PGP signature


Reply to: